Acer Aspire X3300

Aus Debacher-Wiki
Wechseln zu:Navigation, Suche

Auf der Suche nach einem schnelleren Rechner mit ordentlich Hauptspeicher bin ich bei einem Acer Aspire X3300 gelandet. Das Gerät ist sehr klein, und auch leise, solange das DVD-Laufwerk nicht benutzt wird.

Der Rechner hat folgende Ausstattung:

  • AMD Phenom II 820 Prozessor (2,8 GHz)
  • 6 GByte DDR3 RAM
  • 1 TByte Festplatte
  • ATI HD4650 mit DVI/VGA und HDMI Ausgang
  • DVD Brenner DL
  • 10/100/1000 Netzwerkkarte
  • 8x USB
  • Firewire
  • Speicherkartenleser

Auf dem Board ist eventuell noch eine Onboard-Grafikkarte, zumindest gibt es noch einen zusätzlichen HDMI-Ausgang.

Der Rechner ist so leise, dass ich mein Arbeitszimmer umgeräumt habe. Er steht jetzt direkt im Schreibtisch und nicht wie sein Vorgänger in einem angrenzenden Raum. Die Wärmeentwicklung ist gering und auch der Abluftstrom ist harmlos. Dass der Lüfte mehr kann merkt man nur kurz beim Einschalten des Rechners. Etwas kritikwürdig sind die beiden Knöpfe zum Einschalten und für den DVD-Auswurf. Die sind recht breit gestaltet und es ist nicht sofort klar, auf welchen Punkt man drücken muss.

Wind 7

Der Rechner wird mit Wind / Home Professional ausgeliefert. Die Festplatte ist folgendermaßen aufgeteilt:

  • sda1 mit 14GB für die Recovery-Daten (10 GByte belegt)
  • sda2 mit 100 MByte für Windows-Boot (25 MByte belegt)
  • sda3 mit 480 GByte für C: (26 GByte belegt)
  • sda4 mit 480 GByte für D: (leer)

Die Datenfestplatte ist leer, die habe ich gleich erst einmal entfernt und die Windows-Partition sda3 auf 54 GByte verkleinert. Das Windows hat dann beim nächsten Start einmal kurz einen Festplattencheck durchgeführt.

Die nur begrenzt lauffähigen Programme wie:

  • MacAffee
  • Norton
  • MS-Office

ließen sich problemlos deinstallieren.

Interessant fand ich in dem Zusammenhang zwei Dinge:

  • Microsoft benutzt jetzt auch eine kleine Boot-Partition, wie das bei manchen Linux-Systemen schon lange üblich ist.
  • Den Artikel auf Seite 80 in der c't 3/2010. Hier geht es um die Aktivierung von Wind 7 nach einer Neuinstallation. Wenn man dem Artikel folgt, dann kann man eine eventuelle Neuinstallation aktivieren, indem man eine Datei, oder einen Teil davon, in das neue System einspielt.

Ubuntu 9.10

Karmic Koala wird seinem guten Ruf vollkommen gerecht. Die Installation auf dem Rechner verlief vollkommen problemlos. Das Grundsystem war nach etwa 30 Minuten installiert. Mir wurde dann automatisch der Grafiktreiber von ATI angeboten, der läuft bisher auch problemlos und sehr schnell. Ich habe trotz der 6 GByte Speicher ein 32-Bit System installiert, da das im Zusammenhang mit dem PAE-Kernel keine Probleme gibt. Für 64-Bit Systeme fehlen immer noch einige Firefox-Plugins, so dass das System so runder sein sollte.

Was auffällt ist, wie schnell das System bootet. Nach dem Bootmenü dauert es nur etwa 30 Sekunden, bis der Anmeldebildschirm erscheint. Danach gibt es keine weiteren Verzögerungen, man kann sofort Programme starten. Nach spätesten 65 Sekunden kann man mit dem Arbeiten beginnen:

  • nach 10 Sek erscheint Grub
  • nach 18 Sek beginnt der Bootvorgang (bei 7 Sekunden Wartezeit)
  • nach 45 Sek erscheint der Anmeldbildschirm
  • nach 65 Sek ist der Desktop arbeitsbereit

Im Zusammenhang mit dem Ubuntu 9.10 katte ich zwei kleine Probleme:

  • Die Installation von VMWare Worksation 6.5.x ist etwas schwierig, hier braucht man einen kleinen Trick http://www.debacher.de/ublog/2010/01/vmware-workstation-6-5-x-und-ubuntu-9-10/ .
  • Evolution wollte nicht mit meinem S/MIME Zertifikaten zum Signieren arbeiten, die Fehlermeldung war nicht hilfreich. Das Zertifikat von der TC Trustcenter GmbH muss erst als vertrauenswürdig eingestuft werden. Dazu geht man in Evolution auf Bearbeiten -> Einstellungen -> Zertifikate -> Zertifizierungsstellen. Hier sucht man sich die Zertifizierungsstelle aus, die das Zertifikat ausgestellt hat und ggf. den richtigen Zertifikatstyp und wählt dann Bearbeiten.

Evolution-zertif1.png

Hier muss man nur das Häkchen setzen um E-Mail Zertifikate zu akzeptieren. Nach dem Klick auf Ok klappt das Versenden von Signierten Mails.

BenQ V2400 Eco

Zum neuen Rechner habe ich mir dann auch einen neuen Monitor gegönnt. Mein bisheriger Monitor hatte nur 19''. Die Auswahlkriterien waren:

  • 24 Zoll mindestens
  • HDMI-Anschluss
  • LED Backlight
  • angemessener Preis

Ich habe lange bei Amazon recherchiert und Produkte verglichen. Die Entscheidung fiel dann auf das Gerät BenQ V2400 Eco (in Weiß) für knapp 250€. Ich war gerade drauf und dran das Gerät zu bestellen, als ich in einem Forum las, dass es das Gerät momentan bei Mediamarkt für 199€ im Angebot gibt. Naja, am nächsten Tag habe ich dann auf dem Rückweg einen Umweg über Billstedt gemacht und dort wirklich das Gerät für 199€ erstanden. Einen Teil des ersparten Geldes habe ich dann gleich für das Anschlusskabel drauf gezahlt, was bei Mediamarkt recht teuer war.

Das Gerät arbeitet mit meinem Ubuntu problemlos zusammen. Dass man die Overscan-Einstellung anpassen muss hatte ich vorher gelesen und habe den entsprechenden Menüpunkt dann auch im Catalyst-Treiber gefunden. Einfach ging das aber nur unter Ubuntu, unter Windows7 hätte ich ohne Hinweis aus Foren die Treibereinstellung nicht gefunden.

Mein Monitor scheint auch keine Pixelfehler zu haben, zumindest sind mir keine aufgefallen und ich werde sicher auch nicht intensiv danach suchen.

Etwas Probleme gab es etwas später unter Ubuntu. Gelegentlich passierte es, wenn ich einige Zeit nicht am Rechner war, dass Monitor, Tastatur und Maus nicht mehr reagierten. Der Rechner war wie tot, arbeitet aber ansonsten normal weiter und war auch über das Netz erreichbar und zu rebooten. Interessanterweise scheinen auch die Linux Magic-Keys noch aktiv gewesen zu sein. Ähnliche Fehlerberichte kann man im Netz finden, im Zusammenhang mit Notebooks mit ATI-Catalyst und externem Monitor. Das Problem scheint auch immer nur im Zusammenhang mit dem Bildschirmschoner aufzutreten. Seit ich den Bildschirmschoner deaktiviert habe ist kein derartiger Ausfall mehr aufgetreten. In einem ersten Schritt habe ich übrigens eingestellt, dass der Rechner beim Drücken des Einschaltknopfes herunterfährt. Diese Einstellung findet sich unter System -> Einstellungen -> Energieverwaltung -> Allgemein -> Aktionen.

Nachtrag 2015

Inzwischen läuft der Rechner unter Ubuntu 14.04 LTS-Version, mit zwei Monitoren parallel. Das Hauptproblem bei dem Gerät ist, dass ich keinen Grund finde mir einen neuen Rechner zuzulegen. Die Hardware ist immer noch leistungsfähig genug.

Es gibt zwei kleine Macken. Den Einschalter muss man am richtigen Punkt erwischen, sonst arbeitet er nicht mehr. Außerdem wird die Grafikkarte manchmal etwas zu warm, vor allem wenn sich Staub im Gerät angesammelt hat und die Grafikkarte stark belastet wird. Dann wird einerseits der Lüfter hörbar, dazu schaltet sich dann manchmal auch der Monitor am HDMI-Anschluss kurz ab. Das Gehäuse fühlt sich dann oben (ganz oben sitzt die Grafikkarte) auch recht warm an.

Nachtrag 2016

Tja, es gibt immer noch keinen Grund einen neuen Rechner zu kaufen. Die Entwicklung auf dem Hardware-Sektor ist ziemlich gering, außerdem sind Desktop-Rechner nicht mehr so im Trend. Inzwischen läuft der Rechner unter Ubuntu 16.04 LTS. Meine bisherigen Probleme habe ich inzwischen auch gelöst, dass Problem mit dem Schalter indem ich den Rechner morgens vom BIOS einschalten lasse. Das HDMI-Problem ließ sich durch ein neues Kabel lösen.